summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/kde.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 24d8eedd84..0e142fc4a2 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -222,7 +222,7 @@ projects.")
     (arguments
      `(#:tests? #f  ;; there are some issues with the test suite
        #:phases
-       (modify-phases (@ (guix build qt-build-system) %standard-phases)
+       (modify-phases %standard-phases
          (add-before 'configure 'add-include-path
            (lambda* (#:key inputs #:allow-other-keys)
              (substitute* "cmake/modules/FindClang.cmake"