summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 337bcc360e..164c739ed3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2822,9 +2822,7 @@ that the Ethernet protocol is much simpler than the IP protocol.")
                               "pkg-config")))
                         #t))))))
     (inputs
-     `(("db4" ,bdb)
-       ("iptables" ,iptables)
-       ("libmnl" ,libmnl)))
+     (list bdb iptables libmnl))
     (native-inputs
      (list bison flex pkg-config))
     ;; For tests.