summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/image.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index ecc904db57..6928246509 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -1237,12 +1237,6 @@ ISO/IEC 15444-1).")
      `(("autoconf" ,autoconf)
        ("automake" ,automake)
        ("libtool" ,libtool)))
-    (arguments
-     '(#:phases
-       (modify-phases %standard-phases
-         (add-after 'unpack 'autogen
-           (lambda _
-             (invoke "sh" "autogen.sh"))))))
     (synopsis "Scaling, colorspace conversion, and dithering library")
     (description "Zimg implements the commonly required image processing basics
 of scaling, colorspace conversion, and depth conversion.  A simple API enables