summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/xnee.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xnee.scm b/gnu/packages/xnee.scm
index 98c96e72fa..795f355d09 100644
--- a/gnu/packages/xnee.scm
+++ b/gnu/packages/xnee.scm
@@ -27,14 +27,14 @@
 (define-public xnee
   (package
     (name "xnee")
-    (version "3.16")
+    (version "3.18")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/xnee/xnee-"
                                  version ".tar.gz"))
              (sha256
               (base32
-               "1zkn66zpnbxryrb76cc3r2via6216868l1xsnl3vdymbsy23sf87"))))
+               "0j6b27ry0w765040089ppwwdl313xfgn31yh3fpqy4gk0jv23m94"))))
     (build-system gnu-build-system)
     (inputs
      `(("recordproto" ,recordproto)