summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/diffoscope.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/diffoscope.scm b/gnu/packages/diffoscope.scm
index f6f402b315..51a1127783 100644
--- a/gnu/packages/diffoscope.scm
+++ b/gnu/packages/diffoscope.scm
@@ -72,7 +72,7 @@
 (define-public diffoscope
   (package
     (name "diffoscope")
-    (version "146")
+    (version "147")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -81,7 +81,7 @@
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "07kd3vshf4wlm0mv3mp6ljbxjq80mcg52w5ks6si1gnpzfbfz07p"))))
+                "0vfj9zv9mh9fffnm3h721yfkrkksv6667x6xjihvmfs8j9javgaz"))))
     (build-system python-build-system)
     (arguments
      `(#:phases (modify-phases %standard-phases