summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f4236391d3..6284d0aca1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11577,6 +11577,10 @@ several utilities, as well as an API for building localization tools.")
          (base32
           "0nrpayk8kij1zm9sjnk38ldz3a6705ggvw8ljylqbrb4vmqbf6gh"))))
     (build-system python-build-system)
+    (arguments
+     `(#:phases (modify-phases %standard-phases
+                  (replace 'check
+                    (lambda _ (invoke "py.test" "-vv"))))))
     (native-inputs
      `(("python-pretend" ,python-pretend)
        ("python-pytest" ,python-pytest)))