summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/crates-io.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index bbd26fa0f2..3019ae8166 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -38317,32 +38317,6 @@ memory page size.")
      "This package pipes your Rust output through an external pager.")
     (license (list license:asl2.0 license:expat))))
 
-(define-public rust-palette-derive-0.5
-  (package
-    (name "rust-palette-derive")
-    (version "0.5.0")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (crate-uri "palette_derive" version))
-        (file-name
-         (string-append name "-" version ".tar.gz"))
-        (sha256
-         (base32
-          "1x5icddb877923rpl27bg4cjsf1x0d3layxmgwa3mpb01rh5yjqb"))))
-    (build-system cargo-build-system)
-    (arguments
-     `(#:skip-build? #t
-       #:cargo-inputs
-       (("rust-proc-macro2" ,rust-proc-macro2-1)
-        ("rust-syn" ,rust-syn-1)
-        ("rust-quote" ,rust-quote-1))))
-    (home-page "https://github.com/Ogeon/palette")
-    (synopsis "Automatically implement traits from the palette crate")
-    (description
-     "Automatically implement traits from the palette crate.")
-    (license (list license:expat license:asl2.0))))
-
 (define-public rust-pancurses-0.16
   (package
     (name "rust-pancurses")