summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/zig.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/zig.scm b/gnu/packages/zig.scm
index 2c89343cb1..6d6b7ec4b4 100644
--- a/gnu/packages/zig.scm
+++ b/gnu/packages/zig.scm
@@ -112,6 +112,8 @@ toolchain.  Among other features it provides
     ;; Currently building zig can take up to 10GB of RAM for linking stage1:
     ;; https://github.com/ziglang/zig/issues/6485
     (supported-systems %64bit-supported-systems)
+    ;; Stage3 can take a lot of time and isn't verbose.
+    (properties `((max-silent-time . 9600)))
     (license license:expat)))
 
 (define-public zig-0.9