summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/logging.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/logging.scm b/gnu/packages/logging.scm
index d7cd44b215..39217e1869 100644
--- a/gnu/packages/logging.scm
+++ b/gnu/packages/logging.scm
@@ -190,7 +190,7 @@ output in multiple windows in a terminal.")
 (define-public spdlog
   (package
     (name "spdlog")
-    (version "1.7.0")
+    (version "1.8.2")
     (source
      (origin
        (method git-fetch)
@@ -200,7 +200,7 @@ output in multiple windows in a terminal.")
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "1ryaa22ppj60461hcdb8nk7jwj84arp4iw4lyw594py92g4vnx3j"))))
+         "03vmwbi9v7r3v8kzd0lj10fchp54kxbxwzfx7dp6qzkxjrvmx2dx"))))
     (build-system cmake-build-system)
     ;; TODO run benchmark. Currently not possible, as adding
     ;; (gnu packages benchmark) forms a dependency cycle