summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/dns.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 8865d16a1a..621278b354 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -294,7 +294,7 @@ prompt the user with the option to go with insecure DNS only.")
 (define-public dnsmasq
   (package
     (name "dnsmasq")
-    (version "2.88")
+    (version "2.89")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -302,7 +302,7 @@ prompt the user with the option to go with insecure DNS only.")
                     version ".tar.xz"))
               (sha256
                (base32
-                "1cy1zci6vyhzczy6ncc5m9d7zsnnzs9mmwd6pr9w0h03l7nlsm13"))))
+                "02dnxfnman38armn3sw56w80f9wb2vgm3qgm15crs2yg8q1j7g82"))))
     (build-system gnu-build-system)
     (native-inputs
      (list pkg-config))