summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pantheon.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/pantheon.scm b/gnu/packages/pantheon.scm
index 306a1d892d..72910e5470 100644
--- a/gnu/packages/pantheon.scm
+++ b/gnu/packages/pantheon.scm
@@ -52,12 +52,12 @@
              (setenv "DESTDIR" "/")
              #t)))))
     (inputs
-     `(("gtk" ,gtk+)))
+     `(("glib" ,glib)
+       ("gtk" ,gtk+)
+       ("libgee" ,libgee)))
     (native-inputs
      `(("gettext" ,gettext-minimal)
-       ("glib" ,glib)
        ("gobject-introspection" ,gobject-introspection)
-       ("libgee" ,libgee)
        ("pkg-config" ,pkg-config)
        ("vala" ,vala)))
     (home-page "https://github.com/elementary/granite")