summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cpp.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 7117ada000..7d9eb2a264 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -2048,6 +2048,20 @@ validation.")
     (home-page "https://github.com/simdjson/simdjson")
     (license license:asl2.0)))
 
+(define-public simdjson-0.6
+  (package
+    (inherit simdjson)
+    (version "0.6.1")
+    (source (origin
+              (method git-fetch)
+              (uri (git-reference
+                    (url "https://github.com/simdjson/simdjson")
+                    (commit (string-append "v" version))))
+              (file-name (git-file-name (package-name simdjson) version))
+              (sha256
+               (base32
+                "038i9nmk85vpxvs546w6cyci0ppdrrp5wnlv1kffxw29x71a3g5l"))))))
+
 (define-public bloomberg-bde-tools
   (let ((commit "f63dfe9114cd7df29623bd01f644b9f654253972"))
     (package