summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/jupyter.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/jupyter.scm b/gnu/packages/jupyter.scm
index 5bcbd99c24..441e19bf47 100644
--- a/gnu/packages/jupyter.scm
+++ b/gnu/packages/jupyter.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2019 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2019, 2022 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2021 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2021 Hugo Lecomte <hugo.lecomte@inria.fr>
 ;;; Copyright © 2022 Marius Bakke <marius@gnu.org>
@@ -620,9 +620,10 @@ Docker registry.")
               (invoke "python" "-m" "bash_kernel.install" "--prefix" out)
               #t))))))
    (inputs
-     (list bash))
-   (propagated-inputs
-     (list python-pexpect python-ipykernel python-jupyter-client))
+     (list bash
+           python-pexpect
+           python-ipykernel
+           python-jupyter-client))
    (home-page "https://github.com/takluyver/bash_kernel")
    (synopsis "Jupyter kernel for Bash")
    (description "A bash shell kernel for Jupyter.")