summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm10
1 files changed, 0 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 74becc7997..0435b2c7f4 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9824,16 +9824,6 @@ This is due, for the most part, to the difference between str in
 Python 2 and Python 3.")
     (license license:psfl)))
 
-(define-public python2-backports-csv
-  (package
-    (inherit (package-with-python2 python-backports-csv))
-    (arguments
-     `(#:phases
-       (modify-phases %standard-phases
-         ;; The sanity-check attempts attempts to import the non-existent
-         ;; module "backports".
-         (delete 'sanity-check))))))
-
 (define-public python-waf
   (package
     (name "python-waf")