summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/aspell.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index 117cd33081..b7024124bd 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -1,6 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2015, 2016 Alex Kost <alezost@gmail.com>
+;;; Copyright ©2016 John Darrington <jmd@gnu.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -97,6 +98,13 @@ dictionaries, including personal ones.")
     (home-page "http://aspell.net/")))
 
 
+(define-public aspell-dict-de
+  (aspell-dictionary "de" "German"
+                     #:version "20030222-1"
+                     #:sha256
+                     (base32
+                      "01p92qj66cqb346gk7hjfynaap5sbcn85xz07kjfdq623ghr8v5s")))
+
 (define-public aspell-dict-en
   (aspell-dictionary "en" "English"
                      #:version "2016.01.19-0"