summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/spice.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index 8e3c5e2b7f..7d49f90be9 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -162,6 +162,7 @@ which allows users to view a desktop computing environment.")
         ("spice-protocol" ,spice-protocol)))
     (inputs
       `(("glib-networking" ,glib-networking)
+        ("gobject-introspection" ,gobject-introspection)
         ("gtk+" ,gtk+)
         ("libepoxy" ,libepoxy)
         ("libjpeg" ,libjpeg)
@@ -182,7 +183,8 @@ which allows users to view a desktop computing environment.")
       `(#:configure-flags
         '("--enable-gstaudio"
           "--enable-gstvideo"
-          "--enable-pulse")
+          "--enable-pulse"
+          "--enable-introspection")
         #:phases
          (modify-phases %standard-phases
            (add-after