summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 7f498999f4..c4ce6c58ee 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1335,6 +1335,9 @@ bug tracker.")
 backported for previous versions of Python from 2.4 to 3.3.")
     (license bsd-3)))
 
+(define-public python2-enum34
+  (package-with-python2 python-enum34))
+
 (define-public python-parse-type
   (package
     (name "python-parse-type")