summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/zip.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/zip.scm b/gnu/packages/zip.scm
index c419b08e9f..f505d053c6 100644
--- a/gnu/packages/zip.scm
+++ b/gnu/packages/zip.scm
@@ -120,7 +120,8 @@ UnZip recreates the stored directory structure by default.")
     (build-system gnu-build-system)
     (inputs `(("perl" ,perl)     ; for the documentation
               ("pkg-config" ,pkg-config)
-              ("python" ,python-wrapper) ; for the documentation
+              ("python" ,python-2) ; for the documentation; Python 3 not supported,
+                ; http://forums.gentoo.org/viewtopic-t-863161-start-0.html
               ("zip" ,zip) ; to create test files
               ("zlib" ,zlib)))
     (arguments