summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6d1a8e0d0f..94df2b6a90 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1504,7 +1504,7 @@ standard library.")
         (base32
          "0wbs4i4x3x7klr3v35ss6p9mcqz883i1xgcpkhvl7n2lyv6yhpda"))))
     (inputs
-     `(("python2-setuptools" ,python-setuptools)))
+     `(("python2-setuptools" ,python2-setuptools)))
     (arguments
      `(#:python ,python-2
        #:tests? #f)))) ; no setup.py test command