summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm18
1 files changed, 0 insertions, 18 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 005d977ba3..f9f8b66328 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -280,24 +280,6 @@ application suites.")
    (license license:lgpl2.0+)
    (home-page "http://www.gtk.org/")))
 
-(define-public gtk+-3
-  (package (inherit gtk+)
-   (version "3.10.0")
-   (source (origin
-            (method url-fetch)
-            (uri (string-append "mirror://gnome/sources/gtk+/"
-                                (string-take version 4) "/gtk+-"
-                                version ".tar.xz"))
-            (sha256
-             (base32
-              "1zjkbjvp6ay08107r6zfsrp39x7qfadbd86p3hs5v4ydc2rzwnb5"))))
-   (inputs
-    `(("at-spi2-core" ,at-spi2-core)
-      ("libxi" ,libxi)
-      ("libxinerama" ,libxinerama)
-      ("pkg-config" ,pkg-config)))
-   (arguments
-    `(#:configure-flags '("--enable-x11-backend"))))) ; should not be needed in > 3.10.0
 
 ;;;
 ;;; Guile bindings.