summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/qt.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 1cf72e1586..e4cdcc8631 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -251,7 +251,8 @@ developers using C++ or QML, a CSS & JavaScript like language.")
                "doc"))                           ;280MiB of HTML + code
     (arguments
      `(#:phases
-         (alist-replace
+       (modify-phases %standard-phases
+         (replace
           'configure
           (lambda* (#:key outputs #:allow-other-keys)
             (let ((out (assoc-ref outputs "out"))
@@ -287,8 +288,7 @@ developers using C++ or QML, a CSS & JavaScript like language.")
                       "-no-sse4.1"
                       "-no-sse4.2"
                       "-no-avx"
-                      "-no-neon"))))
-          %standard-phases)))))
+                      "-no-neon"))))))))))
 
 (define-public python-sip
   (package