summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/finance.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index af75722b74..43eda97f1a 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -452,7 +452,7 @@ other machines/servers.  Electrum does not download the Bitcoin blockchain.")
 (define-public electron-cash
   (package
     (name "electron-cash")
-    (version "4.0.13")
+    (version "4.0.14")
     (source
      (origin
        (method git-fetch)
@@ -461,7 +461,7 @@ other machines/servers.  Electrum does not download the Bitcoin blockchain.")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1x9as1dn9n93vgyrixwvp9bh0aarr9vsfz5hdmw16j3wj3wj621f"))))
+        (base32 "1dp7cj1185h6xfz6jzh0iq58zvg3wq9hl96bkgxkf5h4ygni2vm6"))))
     (build-system python-build-system)
     (inputs
      `(("libevent" ,libevent)