summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/guile.scm12
1 files changed, 1 insertions, 11 deletions
diff --git a/gnu/packages/guile.scm b/gnu/packages/guile.scm
index 4c25a722c9..1171436804 100644
--- a/gnu/packages/guile.scm
+++ b/gnu/packages/guile.scm
@@ -198,17 +198,7 @@ without requiring the source code to be rewritten.")
 (define-public guile-2.0/fixed
   ;; A package of Guile 2.0 that's rarely changed.  It is the one used
   ;; in the `base' module, and thus changing it entails a full rebuild.
-  (package
-    (inherit guile-2.0)
-    (version "2.0.11")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append "mirror://gnu/guile/guile-" version
-                                  ".tar.xz"))
-              (sha256
-               (base32
-                "1qh3j7308qvsjgwf7h94yqgckpbgz2k3yqdkzsyhqcafvfka9l5f"))
-              (patches (search-patches "guile-arm-fixes.patch"))))))
+  guile-2.0)
 
 (define-public guile-next
   (package (inherit guile-2.0)