summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 7273989e49..34e7a6c12a 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -12331,3 +12331,30 @@ micro-satellites including coalescent analyses, linkage disequilibrium,
 population structure (Fst, Amova) and equilibrium (HWE), haplotype networks,
 minimum spanning tree and network, and median-joining networks.")
     (license license:gpl2+)))
+
+(define-public r-rmetasim
+  (package
+    (name "r-rmetasim")
+    (version "3.1.7")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "rmetasim" version))
+       (sha256
+        (base32
+         "0sz4mdprdi6sgkfwfdvh2hr9nxiwq17sw0vggq3cvs7lzb0i6m9r"))))
+    (build-system r-build-system)
+    (propagated-inputs
+     `(("r-ade4" ,r-ade4)
+       ("r-adegenet" ,r-adegenet)
+       ("r-gtools" ,r-gtools)
+       ("r-pegas" ,r-pegas)))
+    (home-page "https://cran.r-project.org/web/packages/rmetasim")
+    (synopsis "Individual-based population genetic simulation environment")
+    (description
+     "This package provides an interface between R and the metasim simulation
+engine.  The simulation environment is documented in: Strand, A.(2002),
+Metasim 1.0: an individual-based environment for simulating population
+genetics of complex population dynamics.")
+    ;; Any GPL version
+    (license license:gpl2+)))