summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/make-bootstrap.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index f4d29bdf96..97362baff2 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -519,7 +519,8 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
                       (string-append out "/bin/guile"))
            (remove-store-references (string-append out "/bin/guile"))
            #t))))
-    (inputs `(("guile" ,%guile-static)))))
+    (inputs `(("guile" ,%guile-static)))
+    (outputs '("out"))))
 
 (define (tarball-package pkg)
   "Return a package containing a tarball of PKG."