summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f01c604e66..b7705eadad 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -389,8 +389,8 @@ It has been modified to remove all non-free binary blobs.")
                     #:configuration-file kernel-config))
 
 (define-public linux-libre-4.4
-  (make-linux-libre "4.4.96"
-                    "0xjg810l8v37fhp04m1ldqb94m3gh4gmns7hhf3118ifkhmkr9rq"
+  (make-linux-libre "4.4.97"
+                    "0rhhx830i11hw80p7smkfczad2k4jvq81ajij4fcxbpg9mfi316a"
                     %intel-compatible-systems
                     #:configuration-file kernel-config))