summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--config-daemon.ac7
-rw-r--r--configure.ac7
2 files changed, 7 insertions, 7 deletions
diff --git a/config-daemon.ac b/config-daemon.ac
index 7c51f2b95c..5db08d099d 100644
--- a/config-daemon.ac
+++ b/config-daemon.ac
@@ -101,9 +101,10 @@ if test "x$guix_build_daemon" = "xyes"; then
   AC_MSG_RESULT([$GUIX_TEST_ROOT])
   AC_SUBST([GUIX_TEST_ROOT])
 
-  AC_CONFIG_FILES([nix/scripts/list-runtime-roots
-                   nix/scripts/substitute-binary],
-    [chmod +x nix/scripts/list-runtime-roots nix/scripts/substitute-binary])
+  AC_CONFIG_FILES([nix/scripts/list-runtime-roots],
+    [chmod +x nix/scripts/list-runtime-roots])
+  AC_CONFIG_FILES([nix/scripts/substitute-binary],
+    [chmod +x nix/scripts/substitute-binary])
 fi
 
 AM_CONDITIONAL([BUILD_DAEMON], [test "x$guix_build_daemon" = "xyes"])
diff --git a/configure.ac b/configure.ac
index 61cee965b7..f871552591 100644
--- a/configure.ac
+++ b/configure.ac
@@ -120,9 +120,8 @@ AC_CONFIG_FILES([Makefile
                  po/Makefile.in
 		 guix/config.scm])
 
-AC_CONFIG_FILES([scripts/guix
-		 pre-inst-env
-		 test-env],
-  [chmod +x scripts/guix pre-inst-env test-env])
+AC_CONFIG_FILES([scripts/guix], [chmod +x scripts/guix])
+AC_CONFIG_FILES([pre-inst-env], [chmod +x pre-inst-env])
+AC_CONFIG_FILES([test-env],     [chmod +x test-env])
 
 AC_OUTPUT