summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 94551da331..9483ad6b1b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7375,14 +7375,14 @@ document.")
 (define-public python-botocore
   (package
    (name "python-botocore")
-   (version "1.7.9")
+   (version "1.8.36")
    (source
     (origin
      (method url-fetch)
      (uri (pypi-uri "botocore" version))
      (sha256
       (base32
-       "02b1bw25r1wdjs5yppb1h9igf11wj092biriv2yg8hzp5r0wrkmg"))))
+       "0xd607qd9vkwpsvp552nqnrxppnx2n1rzh9kk9shz48ldpyy1jdj"))))
    (build-system python-build-system)
    (arguments
     ;; FIXME: Many tests are failing.