summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/hurd.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/hurd.scm b/gnu/packages/hurd.scm
index a29e5bafd2..319c303b9a 100644
--- a/gnu/packages/hurd.scm
+++ b/gnu/packages/hurd.scm
@@ -60,8 +60,7 @@
        (modify-phases %standard-phases
          (replace 'install
            (lambda _
-             (zero?
-              (system* "make" "install-data"))))
+             (invoke "make" "install-data")))
          (delete 'build))
 
       ;; GNU Mach supports only IA32 currently, so cheat so that we can at