summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index a16ecb81a8..0e7757511b 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -199,7 +199,8 @@ settings to tweak as well.")
       (build-system gnu-build-system)
       (arguments
        '(#:make-flags (list (string-append "PREFIX=" (assoc-ref %outputs "out"))
-                            "USE_HOME_DIR=1" "DYNAMIC_LINKING=1" "RELEASE=1")
+                            "USE_HOME_DIR=1" "DYNAMIC_LINKING=1" "RELEASE=1"
+                            "LOCALIZE=1" "LANGUAGES=all")
          #:phases
          (modify-phases %standard-phases
            (delete 'configure)