summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8a18030d0a..c3fecd0e76 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,8 +352,8 @@ It has been modified to remove all non-free binary blobs.")
                     #:configuration-file kernel-config))
 
 (define-public linux-libre-4.9
-  (make-linux-libre "4.9.18"
-                    "1f8a4z0hjl4j899pzlyblp7wbn6n5r5lxkw0hwy6ml0dm0dkscrj"
+  (make-linux-libre "4.9.19"
+                    "19x6hasx7pvrjj08vy8mhylx1s63j3dwxzgqh4k18jwzjfkv3p3g"
                     %intel-compatible-systems
                     #:configuration-file kernel-config))