summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lxqt.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index c8e3a104f0..4c00b2a611 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -288,6 +288,10 @@ and memory usage or network traffic.")
      '(#:tests? #f                      ; no tests
        #:phases
        (modify-phases %standard-phases
+         (add-before 'build 'setenv
+           (lambda _
+             (setenv "QT_RCC_SOURCE_DATE_OVERRIDE" "1")
+             #t))
          (add-after 'unpack 'patch-translations-dir
            (lambda* (#:key outputs #:allow-other-keys)
              (substitute* "CMakeLists.txt"