summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1cbbf20bb6..3385393f1b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4701,7 +4701,9 @@ and statistical routines from scipy and statsmodels.")
     (package (inherit seaborn)
       (propagated-inputs
        `(("python2-pytz" ,python2-pytz)
-         ,@(package-propagated-inputs seaborn))))))
+         ("python2-pandas" ,python2-pandas)
+         ("python2-matplotlib" ,python2-matplotlib)
+         ("python2-scipy" ,python2-scipy))))))
 
 (define-public python-sympy
   (package