summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linphone.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/linphone.scm b/gnu/packages/linphone.scm
index f96fff2fc4..14da150ced 100644
--- a/gnu/packages/linphone.scm
+++ b/gnu/packages/linphone.scm
@@ -512,14 +512,6 @@ and video calls or instant messaging capabilities to an application.")
      `(#:tests? #f                      ; No test target
        #:phases
        (modify-phases %standard-phases
-         (add-after 'set-paths 'set-qt-rcc-source-date-override
-           (lambda _
-             ;; This fixes a reproducibility problem where the Qt Resource
-             ;; Compiler (RCC) includes timestamp of its source files
-             ;; (see: https://reproducible-builds.org/docs/
-             ;;       deterministic-build-systems/#cmake-notes).
-             (setenv "QT_RCC_SOURCE_DATE_OVERRIDE" "1")
-             #t))
          (add-after 'unpack 'fix-cmake-error
            (lambda _
              ;; This is fixed in commit efed2fd8 of the master branch.