summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/wget.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 1092237a03..70022f6c90 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -106,11 +106,9 @@ in downloaded documents to relative links.")
            (lambda* (#:key outputs #:allow-other-keys)
              (let* ((out (assoc-ref outputs "out"))
                     (bin (string-append out "/bin"))
-                    (zsh (string-append out "/share/zsh/site-functions"))
-                    (doc (string-append out "/share/doc/" ,name "-" ,version)))
+                    (zsh (string-append out "/share/zsh/site-functions")))
                (install-file "wgetpaste" bin)
                (install-file "_wgetpaste" zsh)
-               (install-file "LICENSE" doc)
                #t)))
          (add-after 'install 'wrap-program
            ;; /bin/wgetpaste prides itself on relying only on the following