summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/vpn.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index de5df5039d..9b1f26aa7d 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -355,8 +355,7 @@ private network between hosts on the internet.")
              (substitute* "sshuttle/client.py"
                (("/usr/bin/env") (which "env")))
              (substitute* "sshuttle/ssh.py"
-               ;; Perhaps this is unreachable, but don't let's take risks.
-               (("/bin/sh") (which "sh")))
+               (("/bin/sh") "sh"))
              #t)))))
     (native-inputs
      `(("python-setuptools-scm" ,python-setuptools-scm)