summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gl.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index e9b2c535a8..dc90a1231d 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -84,7 +84,10 @@ as ASCII text.")
 	      ("libxxf86vm" ,libxxf86vm)
 	      ("inputproto" ,inputproto)
 	      ("xinput" ,xinput)))
-    (propagated-inputs `(("glu" ,glu)))
+    (propagated-inputs
+     ;; Headers from Mesa and GLU are needed.
+     `(("glu" ,glu)
+       ("mesa" ,mesa)))
     (home-page "http://freeglut.sourceforge.net/")
     (synopsis "Alternative to the OpenGL Utility Toolkit (GLUT)")
     (description