summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cups.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 879ec42a88..0e7fcce749 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -89,6 +89,10 @@
        #:configure-flags
        `("--disable-driverless" ; TODO: enable this
          "--disable-mutool"     ; depends on yet another PDF library (mupdf)
+
+         ;; Look for the "domain socket of CUPS" in /var/run/cups.
+         "--localstatedir=/var"
+
          ,(string-append "--with-test-font-path="
                          (assoc-ref %build-inputs "font-dejavu")
                          "/share/fonts/truetype/DejaVuSans.ttf")