summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ipfs.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/ipfs.scm b/gnu/packages/ipfs.scm
index 85fd6ac949..09366a0b33 100644
--- a/gnu/packages/ipfs.scm
+++ b/gnu/packages/ipfs.scm
@@ -152,3 +152,11 @@ that are shared between @command{go-ipfs/commands} and its rewrite
 distributed, content addressed filesystem IPFS.  It aims to be flexible,
 powerful and simple.")
       (license license:expat))))
+
+(define-public go-github-com-whyrusleeping-gx-util
+  (package
+    (inherit gx)
+    (name "go-github-com-whyrusleeping-gx-util")
+    (arguments
+     '(#:unpack-path "github.com/whyrusleeping/gx"
+       #:import-path "github.com/whyrusleeping/gx/gxutil"))))