summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pulseaudio.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/pulseaudio.scm b/gnu/packages/pulseaudio.scm
index d8c766d5c2..74c46a4d42 100644
--- a/gnu/packages/pulseaudio.scm
+++ b/gnu/packages/pulseaudio.scm
@@ -156,7 +156,8 @@ parse JSON formatted strings back into the C representation of JSON objects.")
                    (setenv "HOME" (getcwd)))
                  %standard-phases)
 
-       ,@(if (string=? (%current-system) "i686-linux")
+       ,@(if (or (string=? (%current-system) "i686-linux")
+                 (string=? (%current-system) "mips64el-linux"))
              ;; Work around test failure:
              ;; <https://bugs.freedesktop.org/show_bug.cgi?id=72374>.
              '(#:tests? #f)