summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mail.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index a9c8b9f4e6..90bd79ae3c 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -2017,7 +2017,7 @@ transfer protocols.")
        (modify-phases %standard-phases
          ;; Fix some incorrectly hard-coded external tool file names.
          (add-after 'unpack 'patch-FHS-file-names
-           (lambda* (#:key inputs #:allow-other-keys)
+           (lambda _
              (substitute* "smtpd/smtpctl.c"
                (("/bin/cat") (which "cat"))
                (("/bin/sh") (which "sh")))