summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/selinux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/selinux.scm b/gnu/packages/selinux.scm
index 3db1b458c7..9562123bda 100644
--- a/gnu/packages/selinux.scm
+++ b/gnu/packages/selinux.scm
@@ -157,10 +157,10 @@ module into a binary representation.")
                #t))
            (add-after 'build 'pywrap
              (lambda* (#:key make-flags #:allow-other-keys)
-               (zero? (apply system* "make" "pywrap" make-flags))))
+               (apply invoke "make" "pywrap" make-flags)))
            (add-after 'install 'install-pywrap
              (lambda* (#:key make-flags #:allow-other-keys)
-               (zero? (apply system* "make" "install-pywrap" make-flags))))))))
+               (apply invoke "make" "install-pywrap" make-flags)))))))
     ;; These libraries are in "Requires.private" in libselinux.pc.
     (propagated-inputs
      `(("libsepol" ,libsepol)