summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/statistics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 1697ce258e..2d8690c74e 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -69,7 +69,7 @@
           ;; Some tests require the timezone to be set.
           (lambda _ (setenv "TZ" "UTC") #t)))
        #:configure-flags
-       '("--with-blas"
+       '("--with-blas=openblas"
          "--with-lapack"
          "--with-cairo"
          "--with-libpng"
@@ -92,7 +92,7 @@
        ("which" ,which) ; for tests/Examples/base-Ex.R
        ("xz" ,xz)))
     (inputs
-     `(("atlas" ,atlas) ; --with-blas
+     `(("openblas" ,openblas)
        ("cairo" ,cairo)
        ("gfortran" ,gfortran)
        ("icu4c" ,icu4c)