summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 8c5cb1709f..277b3108a5 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4191,15 +4191,15 @@ work and the interface is well tested.")
 (define-public eolie
   (package
     (name "eolie")
-    (version "0.9.45")
+    (version "0.9.52")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://gitlab.gnome.org/World/eolie/"
-                                  "uploads/020f3f686e2b938731752a1d9f5bfa7e/"
+                                  "uploads/d95bf72958276c80dfaca8cce0e4e92c/"
                                   "eolie-" version ".tar.xz"))
               (sha256
                (base32
-                "0371p7g13r0b7zjc48fdcil43ddwpmyvkd2a4vv6ifsqmny6kl42"))))
+                "1s3b0rkm8sxmhzzi624snzqvz61i1rja5wxyzw6jg2kcdjcylwln"))))
     (build-system meson-build-system)
     (arguments
      `(#:glib-or-gtk? #t