summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/netpbm.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/netpbm.scm b/gnu/packages/netpbm.scm
index e5246660a2..9c0e970257 100644
--- a/gnu/packages/netpbm.scm
+++ b/gnu/packages/netpbm.scm
@@ -135,7 +135,9 @@
              ;; 'gsc', so look for that instead.
              (substitute* "converter/other/pstopnm.c"
                (("\"%s/gs\"")
-                "\"%s/gsc\"")))
+                "\"%s/gsc\"")
+               (("/usr/bin/gs")
+                (string-append (assoc-ref inputs "ghostscript") "/bin/gsc"))))
            #t))
        (add-before 'check 'setup-check
          (lambda _