summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gstreamer.scm2
-rw-r--r--gnu/packages/video.scm13
2 files changed, 1 insertions, 14 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 33f05d69f7..5fad28952b 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -402,7 +402,7 @@ distribution problems in some jurisdictions, e.g. due to patent threats.")
        ("python" ,python)))
     (inputs
      `(("gst-plugins-base" ,gst-plugins-base)
-       ("ffmpeg" ,ffmpeg-3.3)
+       ("ffmpeg" ,ffmpeg)
        ("orc" ,orc)
        ("zlib" ,zlib)))
     (home-page "http://gstreamer.freedesktop.org/")
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 523682460b..0bd1be6e62 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -762,19 +762,6 @@ convert and stream audio and video.  It includes the libavcodec
 audio/video codec library.")
     (license license:gpl2+)))
 
-;; XXX: Remove this when gst-libav and qtox supports 3.4.
-(define-public ffmpeg-3.3
-  (package
-    (inherit ffmpeg)
-    (version "3.3.5")
-    (source (origin
-             (method url-fetch)
-             (uri (string-append "https://ffmpeg.org/releases/ffmpeg-"
-                                 version ".tar.xz"))
-             (sha256
-              (base32
-               "00nq8ng2p16yb48acargaz1hlp9kq24vfwvkqjlslz4a7864k4x8"))))))
-
 (define-public ffmpeg-2.8
   (package
     (inherit ffmpeg)