summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5cc49a73fb..0a51552054 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -48,7 +48,8 @@ CLEANFILES = $(GOBJECTS) *.log
 	$(MKDIR_P) `dirname "$@"`
 	GUILE_AUTO_COMPILE=0							\
 	GUILE_LOAD_COMPILED_PATH="$(top_builddir):$$GUILE_LOAD_COMPILED_PATH"	\
-	$(GUILD) compile -Wformat -Wunbound-variable -Warity-mismatch		\
+	$(GUILD) compile -L "$(top_srcdir)"					\
+	  -Wformat -Wunbound-variable -Warity-mismatch				\
 	  -o "$@" "$<"
 
 SUFFIXES = .go