summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/base.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index a5c41b5947..039ef3a379 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -782,6 +782,8 @@ the store.")
 
       #:tests? #f                                 ; XXX
       #:phases (modify-phases %standard-phases
+                 ;; glibc itself should support both--so don't choose here.
+                 (delete 'set-FILE-OFFSET-BITS)
                  (add-after 'unpack 'patch-dirent
                    (lambda* (#:key outputs #:allow-other-keys)
                      ;; Linux kernel file offsets are always 64 bits.