summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c2dac25706..e3738696b4 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3261,11 +3261,12 @@ association studies (GWAS) on extremely large data sets.")
     (name "python-numpy")
     (outputs '("out" "doc"))
     (inputs
-     `(("which" ,which)))
+     `(("which" ,which)
+       ,@(package-inputs python-numpy-bootstrap)))
     (propagated-inputs
      `(("python-matplotlib" ,python-matplotlib)
        ("python-pyparsing" ,python-pyparsing)
-       ,@(package-inputs python-numpy-bootstrap)))
+       ,@(package-propagated-inputs python-numpy-bootstrap)))
     (native-inputs
      `(("pkg-config" ,pkg-config)
        ("python-sphinx" ,python-sphinx)