summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 869246c36d..c88eef3f92 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -1609,10 +1609,11 @@ library.")
                        name "-" version ".tar.xz"))
        (sha256
         (base32 "0hv7pviln4cpjvpz7m7ga5krcsbibqzixdcn0dwzpz0cx71p3swv"))))
-    (build-system glib-or-gtk-build-system)
+    (build-system meson-build-system)
     (outputs '("out" "doc"))
     (arguments
-     `(#:phases
+     `(#:configure-flags '("-Dbuild-documentation=true")
+       #:phases
        (modify-phases %standard-phases
          (add-before 'check 'pre-check
            (lambda _